Hoppa till innehåll

Foto

Abit NF7-S, problem vid OS installation.

abit nf7 problem vid os installation

  • Var vänlig och logga in för att svara
16 svar till detta ämne

#1 lanbonden

lanbonden

    Torrisöverklockare

  • Medlemmar
  • PipPipPip
  • 482 inlägg
  • PlatsLund

Postad 07 april 2015 - 23:05

Plockade fram mitt NF7-S idag för att testa igenom vilka AGP grafikkort jag hade hemma som funkade och för att se om kortet funkade med tanke på vilken fantastiskt dålig paketering det anlände i..

 

0ccaa5ef7d.jpgf4742c8709.jpg

Yes, kortet låg förpackat inlindat i gladpack? och en willys papperspåse, thats it... 

 

I vilket fall som så bootade kortet upp direkt utan problem och jag kom åt bios mm. Första problemet uppstod när jag insåg att kortet inte verkade stödja installation av winXP via usb så blev till att rota fram en gammal dvd brännare, trodde aldrig jag skulle använda en sån igen men men...

Nästa problem var att Sata stödet verkar vara under all kritik på dessa kort. Så var tvungen att slipstreama in sata drivrutiner till kortet och bränna ut en ny skiva för att komma vidare med installationen.

 

Nu till det riktiga problemet, när jag kommit så långt så jag ska välja om jag vill formatera disken osv så funkar inte tangentbordet (usb) längre och datorn stänger ner helt efter ett par sekunder. Detta händer med 2 olika usb tangentbord och 2 olika hårddiskar (båda sata), tyvärr är även dvd brännaren jag har sata vilket kanske inte är optimalt.

Någon gissning på vad problemet skulle kunna bero på? Behöver jag skaffa en ide cdläsare/brännare? ide hdd? en adapter för att köra tangentbordet via ps2?


  • 0

#2 L4RZ

L4RZ

    Luftöverklockare

  • Medlemmar
  • Pip
  • 49 inlägg

Postad 08 april 2015 - 08:42

Jag hade startat med en PS2-adapter. Det borde vara väldigt lätt att få tag i och då har du ett problem ur världen.
 
Om du har tänkt att uppdatera moderkortet sedan så kontrollera vilken version det är (ver 1/2). Jag själv missade texten och fick köpa ett nytt kort.

  • 0
Avatar by Danfred

#3 Marquzz

Marquzz

    Hedersmedlem

  • Administratörer
  • 8 431 inlägg
  • Hwbot Poäng:
  • PlatsStockholm

Postad 08 april 2015 - 11:59

Det är därför man har IDE-läsare och hdd hemma samt native ps/2 mus/tb :)

kolla i bios så att usb keyboard och mouse är enable. Har aldrig själv kört sata på NF7 så jag har ingen erfarenhet. Ställ in sata som ide om du inte gjort det
  • 0

Gigabyte Z170X-UD3 | 6700K @ 4600 | 16 GB Corsair 2666 CL16 @ 2933 CL15 | Asus GTX 980 Ti Strix OC 

"if you want the most solid Windows ever put together, there's a community project that combined the best features of ME, CE, and NT. It's called Windows CE.ME.NT., because it's always frozen"
u6213.png
http://rec.elmor.se/...ew.php?user=113


#4 lanbonden

lanbonden

    Torrisöverklockare

  • Medlemmar
  • PipPipPip
  • 482 inlägg
  • PlatsLund

Postad 08 april 2015 - 13:32

 

Jag hade startat med en PS2-adapter. Det borde vara väldigt lätt att få tag i och då har du ett problem ur världen.
 
Om du har tänkt att uppdatera moderkortet sedan så kontrollera vilken version det är (ver 1/2). Jag själv missade texten och fick köpa ett nytt kort.

 

 

Bestälde faktiskt 2st sånna på tradera igår innan jag la mig (var ju oskäligt dyra på tex Kjell!), har en förhoppning att det är bristen av usb suport för tangent bordet i det steget som sänker det.

Är förövrigt ett Ver 2 kort jag har då jag letade specifikt efter ett sådant :)

 

Det är därför man har IDE-läsare och hdd hemma samt native ps/2 mus/tb :)

kolla i bios så att usb keyboard och mouse är enable. Har aldrig själv kört sata på NF7 så jag har ingen erfarenhet. Ställ in sata som ide om du inte gjort det

 

Jo insåg att det är tvunget med lite gamla IDE komponenter, framför allt om jag skaffar ett socket 370 moderkort också.

 

Jag har ställt in både mus och tangentbord på bios support istället för OS, annars funkade inget utom just del för att komma in i bios (jäkligt märkligt att just en knapp kan funka på något som inte stödjs!)

Efter att ha googlat runt lite mer idag så verkar sata vara riktigt bråkigt på dessa kort då det inte har nativ suport för det utan får stöd vi ett extra chip Sil3112 som inte aktiveras förren efter man laddat bios så kan inte se vad som är inkopplat på sata portarna i bios ens, i och med detta finns där typ inga inställningar alls som har med sata att göra förutom i boot order.

Det ska dock funka att installera windows xp på en sata hd ändå om man lägger in drivrutierna på skivan först som jag gjort. Det jag inte lyckats hitta är dock någon som fått det att funka med både en sata cd-läsare och hdd

 

Nästa steg är väll att jag ska behöva kolla efter en floppy station också för att kunna flasha bios på kortet ;)


  • 0

#5 PytonOrm

PytonOrm

    Kväveöverklockare

  • Medlemmar
  • PipPipPipPip
  • 1 454 inlägg
  • Platsvärmland

Postad 08 april 2015 - 13:42

:D :) Abit NF7-s ver 2.0 FTW !!!!!! det kortet har man haft + volt moddad vilka tider det var. en av dom bästa amd socket på den tiden, då jag körde hade jag en Xp1700+ också 2400+ etc.

 

 

 

du borde ha klagat på killen som sålde den att det var dåligt packat. fick du ens nån moderkortskartong till den ?


  • 0

Dator #1

[Core i7 3930K@4,6Ghz][Asus X79 Deluxe Bios 0902][16Gb G-skill 2133mhz][Asus Gtx 960 4Gb][30Tb diskar][Windows 10 Ultimate][Telia 500/100Mbits fiber + 135 tums hemma bio duk med optoma Gt1080 projektor Full HD

 

 

 

 

http://rec.elmor.se/...w.php?user=1055

 

 


#6 lanbonden

lanbonden

    Torrisöverklockare

  • Medlemmar
  • PipPipPip
  • 482 inlägg
  • PlatsLund

Postad 08 april 2015 - 14:23

:D :) Abit NF7-s ver 2.0 FTW !!!!!! det kortet har man haft + volt moddad vilka tider det var. en av dom bästa amd socket på den tiden, då jag körde hade jag en Xp1700+ också 2400+ etc.

 

 

 

du borde ha klagat på killen som sålde den att det var dåligt packat. fick du ens nån moderkortskartong till den ?

koppierat från en annan tråd men ja, sammanfatting om köpet
 

* 26 dagar från betalning till leverans, varav 22 dagar innan kortet lämnades in på Schenker.
* Personen svarade inte på verken mail eller telefon under dessa dagar eller efter jag fått kortet.
* Paketerat som jag vet inte vad...
* Delade ut mitt första negativa omdöme på tradera.

Ska tillläggas att han nog inte var så nöjd med affären, jag vann kortet inklusive en Xp mobile 2400+ och 2x256mb OCZ pc533 Ram för 40kr med frifrakt. Att låda och övriga tillbehör inte skulle följa med antog jag, men det går ju att paketara det ordentligt ändå.


  • 0

#7 PytonOrm

PytonOrm

    Kväveöverklockare

  • Medlemmar
  • PipPipPipPip
  • 1 454 inlägg
  • Platsvärmland

Postad 08 april 2015 - 15:04

Fan så synd o höra att han var sån person på tradera inte bra att få dåliga omdöme.

 

 

Okej .) här kommer en volt modd för ditt kort som jag hittade men detta är för VDD men jag hittar inget för VTT + Vdimm på google mesta bilder är borta hur man gör. mest tips

 

http://www.overclock...it-nf7-vdd-mod/

 

 

http://www.liquidnin...read.php?t=6971

 

 

:D Enjoy !


  • 0

Dator #1

[Core i7 3930K@4,6Ghz][Asus X79 Deluxe Bios 0902][16Gb G-skill 2133mhz][Asus Gtx 960 4Gb][30Tb diskar][Windows 10 Ultimate][Telia 500/100Mbits fiber + 135 tums hemma bio duk med optoma Gt1080 projektor Full HD

 

 

 

 

http://rec.elmor.se/...w.php?user=1055

 

 


#8 Oscar Reimer

Oscar Reimer

    Kväveöverklockare

  • Administratörer
  • 2 313 inlägg
  • Hwbot Poäng:
  • Plats195.75.38.139

Postad 08 april 2015 - 18:16

koppierat från en annan tråd men ja, sammanfatting om köpet
 

* 26 dagar från betalning till leverans, varav 22 dagar innan kortet lämnades in på Schenker.
* Personen svarade inte på verken mail eller telefon under dessa dagar eller efter jag fått kortet.
* Paketerat som jag vet inte vad...
* Delade ut mitt första negativa omdöme på tradera.

Ska tillläggas att han nog inte var så nöjd med affären, jag vann kortet inklusive en Xp mobile 2400+ och 2x256mb OCZ pc533 Ram för 40kr med frifrakt. Att låda och övriga tillbehör inte skulle följa med antog jag, men det går ju att paketara det ordentligt ändå.

 

Må så vara, men det går faktiskt att sätta ett högre startbud om så är fallet. Hoppas du får igång det :)


  • 0

Mvh

Oscar Reimer

 

Synpunkter eller frågor? Skicka PM!


#9 lanbonden

lanbonden

    Torrisöverklockare

  • Medlemmar
  • PipPipPip
  • 482 inlägg
  • PlatsLund

Postad 08 april 2015 - 18:16

Fan så synd o höra att han var sån person på tradera inte bra att få dåliga omdöme.

 

 

Okej .) här kommer en volt modd för ditt kort som jag hittade men detta är för VDD men jag hittar inget för VTT + Vdimm på google mesta bilder är borta hur man gör. mest tips

 

http://www.overclock...it-nf7-vdd-mod/

 

 

http://www.liquidnin...read.php?t=6971

 

 

:D Enjoy !

 

Första länken för VDD är för v1.2 av kortet men området ser likadant ut på v2 även om bilderna är lite för lågupplösta i länken för att se om det är samma komponenter.

Andra länken för minnena är spot on även om det är lite tråkigt med en 3.3V begränsning fast det går ju att lösa med en ddr booster ;)

 

 

Tänkte även meddela att jag löst problemet med att installera Windows, började med att testa med mina usb/ps2 adaptrar jag fick hem idag, beställde dom runt midnatt och de låg i brevlådan när jag kom hem i eftermiddag, sjukt snabbt av säljaren! Tyvärr så löste det inte problemet med att datorn stängde ner så fort jag skulle välja vilken hårddisk windows skulle installeras på...

Sen hittade jag en forum post som sa att man var tvungen att köra CD läsaren på sata port1 för att kunna installera från den, så bytte plats på HDDn och CD läsaren och det funkade utmärkt att installera trots att båda var SATA, skumt kort helt enkelt :)


  • 0

#10 Marquzz

Marquzz

    Hedersmedlem

  • Administratörer
  • 8 431 inlägg
  • Hwbot Poäng:
  • PlatsStockholm

Postad 08 april 2015 - 19:36

Vdimm fixar du ju som sagt med en booster. VDD kan man använda blyertspenna på ett motstånd, väldigt enkelt att få till tyckte jag.

 

Kul att du lyckades installera Windows iaf :)


  • 0

Gigabyte Z170X-UD3 | 6700K @ 4600 | 16 GB Corsair 2666 CL16 @ 2933 CL15 | Asus GTX 980 Ti Strix OC 

"if you want the most solid Windows ever put together, there's a community project that combined the best features of ME, CE, and NT. It's called Windows CE.ME.NT., because it's always frozen"
u6213.png
http://rec.elmor.se/...ew.php?user=113


#11 lanbonden

lanbonden

    Torrisöverklockare

  • Medlemmar
  • PipPipPip
  • 482 inlägg
  • PlatsLund

Postad 09 april 2015 - 21:17

Testat igenom lite AGP kort jag köpt i bulk på tradera ikväll lite snabbt och det gröna laget fungerade bra i alla fall.

 

Geforce TNT2 M64 PCI

 

Geforce 2 MX400

Geforce 2 GTS

Geforce 4 4800se

Geforce FX-5200

Geforce FX-5500

Geforce 6600

Geforce 6600 GT

 

 

Fungerade alla utan problem, värre var det för det röda laget där jag hade 2st Ati 9800 pro, det första ger grova artefakter direkt man får bild vid boot så det kortet är nog bara att glömma / plocka caps från.
Det andra kortet bootar utan problem men ger fel i directX.

dxdiag approx total memory N/A

 

Vilket leder till att 3d funktionerna är inaktiverade för det, får även precis samma problem med kortet som ger artefakter så misstänker att det beror på mjukvara men har testat installera om både directX och olika drivrutiner till kortet utan framgång. 

Antar att nästa steg är att installera om Windows med kortet monterat för att få XP att acceptera ATI kort men det tar emot lite då det är rätt tidskrävande.  

 

I övrigt händer där inte mycket mer med detta kortet fören jag får tag i ett par bättre minnen för AGP poäng på botten kräver en bättre CPU än socket A och 2400MHz superpi ligger långt fram i tiden :)

 



   

 


  • 0

#12 Marquzz

Marquzz

    Hedersmedlem

  • Administratörer
  • 8 431 inlägg
  • Hwbot Poäng:
  • PlatsStockholm

Postad 09 april 2015 - 21:25

Prova att baka korten.

Ska kolla igenom mitt förråd, kan ha några dubbletter som du kan få köpa för en billig slant
  • 0

Gigabyte Z170X-UD3 | 6700K @ 4600 | 16 GB Corsair 2666 CL16 @ 2933 CL15 | Asus GTX 980 Ti Strix OC 

"if you want the most solid Windows ever put together, there's a community project that combined the best features of ME, CE, and NT. It's called Windows CE.ME.NT., because it's always frozen"
u6213.png
http://rec.elmor.se/...ew.php?user=113


#13 lanbonden

lanbonden

    Torrisöverklockare

  • Medlemmar
  • PipPipPip
  • 482 inlägg
  • PlatsLund

Postad 04 maj 2015 - 20:08

Fick hem ett FX 5900XT idag som skulle testas, gjorde dock en liten tabbe och missade extra molex till det. Fick bild när det visade vilket kort som var monterat men sen blev det svart. Stoppade ditt molex och startade om men skärmen säger bara no video input.

Testar med 2 andra grafikkort, ett agp och ett pci som jag vet fungerar men fortfarande ingen bild..

Testat cleara Cmos, plocka ut batteriet i ~20 min, kör med bara ett RAM, testat med flera olika RAM, plockat ut allt som inte krävs, typ mus, tgb och hdd, fortfarande ingen signal utan fläktar mm drar igång men inget mer händer.

 

Letade upp en sån där liten högtalare och kopplade inte till kortet, inte ett ljud från den oavsett uppställning, inte ens ett pip när jag försöker helt utan RAM så verkar som något är riktigt fel..

Ända jag inte testat är med en annan CPU då jag bara har en socket A, men med CPU error borde det pipa i alla fall tycker jag? Kan det vara så illa att jag lyckats bricka moderkortet genom att missa en Molex till grafikkortet?


  • 0

#14 Marquzz

Marquzz

    Hedersmedlem

  • Administratörer
  • 8 431 inlägg
  • Hwbot Poäng:
  • PlatsStockholm

Postad 05 maj 2015 - 18:17

Verkar ju märkligt. Ofta så startar grafikkortet i något slags basic läge för den bara säger att den vill ha mer ström. Kan ju ha varit något fel på grafikkortet såklart, men om moderkort och grafikkort var felfria så ska det inte hända.
  • 0

Gigabyte Z170X-UD3 | 6700K @ 4600 | 16 GB Corsair 2666 CL16 @ 2933 CL15 | Asus GTX 980 Ti Strix OC 

"if you want the most solid Windows ever put together, there's a community project that combined the best features of ME, CE, and NT. It's called Windows CE.ME.NT., because it's always frozen"
u6213.png
http://rec.elmor.se/...ew.php?user=113


#15 lanbonden

lanbonden

    Torrisöverklockare

  • Medlemmar
  • PipPipPip
  • 482 inlägg
  • PlatsLund

Postad 05 maj 2015 - 20:13

Verkar ju märkligt. Ofta så startar grafikkortet i något slags basic läge för den bara säger att den vill ha mer ström. Kan ju ha varit något fel på grafikkortet såklart, men om moderkort och grafikkort var felfria så ska det inte hända.

 

Skulle du gissa på moderkortet eller korrupt bios i fallet där allt drar igång, grafikkort mm blir varmt, fläktarna snurrar men får inga pip via moderkortshögtalaren samt ingen bild oavsett grafikkort (agp samt pci testat)?

 

Gissar på att något i still med denna:
http://www.ebay.co.u...=item3f2b8ce400

Står på tur för nyinköp oavsett då lite äldre kort var rätt lätta att få korrupta överlag och det vore ett smidigt sätt att rädda dom efter diverse experiment så som flash med "nästan" rätt bios mm.


  • 0

#16 Marquzz

Marquzz

    Hedersmedlem

  • Administratörer
  • 8 431 inlägg
  • Hwbot Poäng:
  • PlatsStockholm

Postad 05 maj 2015 - 20:47

Om du köper en så återkom gärna med dina erfarenheter, det onekligen smidigt om man kan flasha hur som helst. Funkar det inte kan jag hotflasha det för dig, har ju ett nf7-s också
  • 0

Gigabyte Z170X-UD3 | 6700K @ 4600 | 16 GB Corsair 2666 CL16 @ 2933 CL15 | Asus GTX 980 Ti Strix OC 

"if you want the most solid Windows ever put together, there's a community project that combined the best features of ME, CE, and NT. It's called Windows CE.ME.NT., because it's always frozen"
u6213.png
http://rec.elmor.se/...ew.php?user=113


#17 lanbonden

lanbonden

    Torrisöverklockare

  • Medlemmar
  • PipPipPip
  • 482 inlägg
  • PlatsLund

Postad 19 oktober 2015 - 14:38

Om du köper en så återkom gärna med dina erfarenheter, det onekligen smidigt om man kan flasha hur som helst. Funkar det inte kan jag hotflasha det för dig, har ju ett nf7-s också

 

Äntligen fått loss tummen och testat min Nano USB flasher idag, fungerar perfekt och flashar precis vad du vill, så inga problem med att du måste ha ett Asus moderkort för att flasha vissa Asus bios och såna problem. Helt klart värt att köpa :)


  • 1





Också taggad med en eller flera av dessa nyckelord: abit, nf7, problem, vid, os, installation

0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar