Hoppa till innehåll

Foto

VIA K8T890 moderkort, kass cpu prestanda.

via k8t890 moderkort kass cpu prestanda

  • Var vänlig och logga in för att svara
1 svar till detta ämne

#1 lanbonden

lanbonden

    Torrisöverklockare

  • Medlemmar
  • PipPipPip
  • 482 inlägg
  • PlatsLund

Postad 16 maj 2016 - 20:20

För att fatta det kort, jag köpte ett Epox EP-8HEAI moderkort baserat på VIA VIA K8T890 chipset (http://hwbot.org/har...board/ep-8heai/ eftersom det var det socket 754 moderkortet med stöd för PCIe som fanns att få tag i här i Sverige innan månaden var slut. Detta körs tillsammans med en Athlon 64 3200+ Venice CPU och en 512MB BH5 sticka vilket bootar utan problem och så.
Jag hade inte räknat med att få ut exakt samma prestanda som med ett nForce4 moderkort men skillnaden är enorm.

Som jämförelse får jag ~40sec i SuperPi 1M med stock inställningar med mitt DFI lanparty NF3 250GB kort men 1min 35sec med Epox kortet så något är uppenbart fel, även i 3dmark märker jag av extremt låg cpu prestanda.

Testerna körs på ett rent nyinstallerat operativsystem där jag bara installerat GPU drivrutin (7.12 omega), drivrutiner till chipset (Via_4in1), rivatuner, 3dmark samt CPUz/GPUz så inget konstigt.

Jag har testat ändra klockfrekvens för att se så det inte var att den var låst på 6x multi även om bios/cpuz sa något annat men ändrad multi gav utslag i prestanda så det var inte felet.
Något är i alla fall klart fel då heifiach får ut godkänd prestanda enligt HWbot länken ovan från samma moderkort, frågan är bara vad jag missat fullständigt? Några tips på vad som var viktigt att tänka på med gamla VIA chipset?
 


  • 0

#2 lanbonden

lanbonden

    Torrisöverklockare

  • Medlemmar
  • PipPipPip
  • 482 inlägg
  • PlatsLund

Postad 19 maj 2016 - 21:59

Det löste sig på något magiskt vis när jag testat med ett annat bios som inte funkade och jag flasha tillbaka igen... mycket märkligt då jag självklart hade kört ordentligt med clear cmos innan.


  • 0





Också taggad med en eller flera av dessa nyckelord: via, k8t890, moderkort, kass, cpu, prestanda

0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar